Liste des matériels compatibles Android

Matériels hybrides tout-en-un : TPV Android + TPE intégré

TPV Android

L’application s’installe sur la plupart des appareils Android. Votre appareil doit pour cela posséder au minimum la version 5.0 Android Lollipop du système Google et disposer de 2Go de RAM minimum.

TPV Portables Android

L’application s’installe sur la plupart des appareils Android. Votre appareil doit pour cela posséder au minimum la version 5.0 Android Lollipop du système Google et disposer de 2Go de RAM minimum.

Tablettes Android

L’application s’installe sur la plupart des appareils Android. Votre appareil doit pour cela posséder au minimum la version 5.0 Android Lollipop du système Google et disposer de 2Go de RAM minimum.

Smartphones

L’application s’installe sur la plupart des appareils Android. Votre appareil doit pour cela posséder au minimum la version 5.0 Android Lollipop du système Google et disposer de 2Go de RAM minimum.

Ordinateurs Chromebook

ATTENTION : Seules les imprimantes ticket ethernet IP fonctionnent avec ce type de matériel. Les imprimantes ticket Bluetooth ne sont pas prise en charge.

Imprimantes Tickets Bluetooth

Imprimantes Tickets Ethernet

Douchettes et Scanners à Code-Barres

Tiroirs-Caisses

Monnayeurs automatiques

Appareils à Cartes Bancaires (TPE) Bluetooth ou IP (Protocole CONCERT 3.2)

Les matériels présentés ci-dessous ont été testés et validés.
Grâce au protocole CONCERT 3.2, la majorité des appareils à carte bancaire disposant de ce protocole et disposant d’une connectivité “CAISSE”, sont compatible avec notre solution.
Il est impératif de tester le bon fonctionnement des appareils non listés ci-dessous avant installation.

Afficheurs Clients