HomeAndroid compatible equipments

Android compatible equipments

List of Android compatible equipments

All-in-one hybrid equipment : Android POS + integrated EPT

List of Android compatible equipments

Android POS

You can install the application on most Android devices. Your device must have at least the Android 5.0 Lollipop version of the Google system and 2Gb of RAM minimum.

Android Mobile POS

You can install the application on most Android devices. Your device must have at least the Android 5.0 Lollipop version of the Google system and 2Gb of RAM minimum.

Android Tablets

You can install the application on most Android devices. Your device must have at least the Android 5.0 Lollipop version of the Google system and 2Gb of RAM minimum.

Android Smartphones

You can install the application on most Android devices. Your device must have at least the Android 5.0 Lollipop version of the Google system and 2Gb of RAM minimum.

Chromebook

CAUTION : Only Ethernet IP ticket printers work with this type of equipment. Bluetooth receipt printers are not supported.

Bluetooth Receipt Printers

Ethernet Receipt Printers

Barcode Readers

Cash Drawers

Electronic Payment Terminals (EPT) / Credit Card Readers

Customer Displays